Server tools

Recommended downloads

IIS Backup 2.0.8.5 32x32 pixels icon IIS Backup 2.0.8.5
The IIS Backup Utility enables you to backup all your IIS settings, including the complete list of web sites and all associated virtual paths and permissions, to an XML file. This XML file can then be used to selectively restore the sites. POP3 too.
Download here
Buy full version

Server tools

Sort by:
Results: 61-87 of 87
SyncTables 2.6.4 32x32 pixels icon SyncTables 2.6.4
SyncTables copies database tables between MySQL/SQLServer/Acce ss. Table structure and data is copied using UTF8. An http-tunnel connects to web-databases. Oneway sync transfers only changed records from source to destination.
Shareware, Updated 23 November 2012
User rating
Downloads
367
Last week
1

0.64 MB
Buy
Lessons Learned Server for Linux 1.2.0 32x32 pixels icon Lessons Learned Server for Linux 1.2.0
A knowledgebase system allowing to store, access, search and explore knowledge within your organization, department or team.
Shareware, Updated 1 January 2014
User rating
Downloads
296
Last week
1

27.91 MB
Buy
Lessons Learned Server for Windows 2.0.1 32x32 pixels icon Lessons Learned Server for Windows 2.0.1
A generic multi-user knowbase with strong search and scalability features.
Shareware, Updated 21 October 2014
User rating
Downloads
315
Last week
1

29.60 MB
Buy
BroadWave Streaming Audio Server 2.00 32x32 pixels icon BroadWave Streaming Audio Server 2.00
Stream live and pre-recorded audio over the web with BroadWave streaming audio server. Create your own radio station and broadcast events for listeners over the Internet. It handles all the technical details of serving audio so it can be played in
Shareware, Updated 20 January 2026
User rating
Downloads
3,184
Last week
1

0.52 MB
Buy
datAxe TCP IP serial data converter 2.2 32x32 pixels icon datAxe TCP IP serial data converter 2.2
datAxe is a flexible converter to solve all needs between serial data and TCP/IP on Windows computers. datAxe makes serial data from your PC available on TCP/IP networks and makes TCP/IP data available on physical and virtual serial ports of your PC.
Shareware, Updated 25 September 2015
User rating
Downloads
841
Last week
1

3.98 MB
Buy
Secure Copy 6.0.2.1 32x32 pixels icon Secure Copy 6.0.2.1
ScriptLogic provides a crucial service for Enterprise-level customers -- the ability to transfer files, user permissions and sharing rights from one location to another smoothly. Migrate on a schedule or over a lengthy period of time.
Demo, Updated 24 November 2012, Reviewed 25 February 2015
Editor's rating

User rating
Downloads
1,272
Last week
1

45.11 MB
Buy
Internet Administrator for Network 3.0 32x32 pixels icon Internet Administrator for Network 3.0
- Detailed monitoring and reporting; - Flexible internet access control; - URL content filtering;
Shareware, Updated 16 June 2015
User rating
Downloads
1,176
Last week
1

54.20 MB
Buy
Corporate Mail Manager - Business 10 - Linux 2.0.2 32x32 pixels icon Corporate Mail Manager - Business 10 - Linux 2.0.2
All outgoing e-mails of a company can be provided automatically with content like messages, product notes or current enterprise news.
Commercial, Updated 14 December 2016
User rating
Downloads
645
Last week
1

46.96 MB
Buy
Corporate Mail Manager - Business 10 - Win 2.0.2 32x32 pixels icon Corporate Mail Manager - Business 10 - Win 2.0.2
All outgoing e-mails of a company can be provided automatically with content like messages, product notes or current enterprise news.
Commercial, Updated 5 July 2017
User rating
Downloads
641
Last week
1

46.96 MB
Buy
TFTP Server TFTPDWIN 0.4.2 32x32 pixels icon TFTP Server TFTPDWIN 0.4.2
The TFTP Server TFTPDWIN software is a multithreaded TFTP protocol server for Windows 98/Me/2000/XP/2003. It is compatible with RFC 1350, RFC 2347, RFC 2348 and RFC 2349. Additionally the TFTP Server TFTPDWIN packet includes a TFTP client program.
Shareware, Updated 21 July 2014
User rating
Downloads
472
Last week
1

0.51 MB
Buy
BroadWave Pro Streaming Audio Server 2.00 32x32 pixels icon BroadWave Pro Streaming Audio Server 2.00
Broadcast any streaming audio from your PC with BroadWave by NCH Software. Broadcast live audio or create a podcast. Broadcast Pre-recorded audio or stream audio recordings that are in wav, mp3, wma, aiff and many other formats.
Shareware, Updated 20 January 2026
User rating
Downloads
206
Last week
1

0.53 MB
Buy
Office PDF Server 5.0 32x32 pixels icon Office PDF Server 5.0
An enterprise-wide electronic document management software solution, which simplifies PDF creation in one flexible and easy-to-maintain server-side process. The software offers everyone in your organization the ability to create and edit their PDF.
Commercial, Updated 22 December 2011
User rating
Downloads
187
Last week
1

2.48 MB
Buy
Simple DNS Plus 9.1.116 32x32 pixels icon Simple DNS Plus 9.1.116
The simple yet powerful DNS server For Windows. With Simple DNS Plus you can hosts your own domain name, Or simply speed up Internet access by running your own DNS server.
Shareware, Updated 13 October 2023
User rating
Downloads
5,289
Last week
1

15.22 MB
Buy
Print Management 5.0.0.46 32x32 pixels icon Print Management 5.0.0.46
Print Management Software
Shareware, Updated 30 December 2014
User rating
Downloads
330
Last week
1

128.88 MB
Nihuo Web Log Analyzer for FreeBSD 4.06 32x32 pixels icon Nihuo Web Log Analyzer for FreeBSD 4.06
By telling you where your web site visitors come from, which pages are most popular, and which search engine phrases brought visitors to your web site, you can make your site a more effective sales machine.
Shareware, Updated 1 January 2026
User rating
Downloads
428
Last week
1

91.43 MB
Buy
WinaXe Windows X Server 7.6 32x32 pixels icon WinaXe Windows X Server 7.6
Windows X Server, Run Linux and Unix on Windows Desktop. This powerful software package provides a cost-effective way to transform your PC into a powerful X-Windows workstation. All that you need to run remote Unix and X-applications is included.
Shareware, Updated 25 September 2015
User rating
Downloads
1,287
Last week
1

19.29 MB
Buy
iStorage Server 3.0 32x32 pixels icon iStorage Server 3.0
KernSafe iStorage Server is high availability and high performance iSCSI SAN software for Microsoft Windows (both commercial and free versions are available).
Shareware, Updated 25 August 2025
User rating
Downloads
458
Last week
1

12.19 MB
Buy
sqlDESKTOPserver 1.20 32x32 pixels icon sqlDESKTOPserver 1.20
Click and run server database for the network multi user version of sqlDESKTOP. Up to 20 users can connect to sqlDESKTOPserver. sqlDESKTOPserver is for non IT professional. You have just to click: click to start, click to back up, click to stop etc.
Freeware, Updated 27 September 2009
User rating
Downloads
123
Last week
1

50.29 MB
FileVista 5.0 32x32 pixels icon FileVista 5.0
Easy & Secure Web-Based File Sharing Software for enabling your clients or staff to securely access, upload and organize documents on your web site.
Shareware, Updated 21 February 2014
User rating
Downloads
2,033
Last week
1

2.74 MB
Buy
BigAnt Office Instant Messaging Server 2.92 32x32 pixels icon BigAnt Office Instant Messaging Server 2.92
BigAnt corporate messaging server works with BigAnt office messenger client program based on the IM server/client principle. It is for company to set up your own private messaging network without having to use and depend on public IM servers.
Shareware, Updated 19 April 2021
User rating
Downloads
645
Last week
1

20.08 MB
Buy
SQL Runner 1.0 32x32 pixels icon SQL Runner 1.0
SQL Runner is a small utility that lets you store and run SQL scripts against MySQL servers. It lets you build Script Sets that contain as many SQL scripts as you want. Each script can also contain tests to check if the fix is needed.
Freeware, Updated 24 October 2026
User rating
Downloads
395
Last week
1

105.84 KB
BlissRADIUS 3.16 32x32 pixels icon BlissRADIUS 3.16
High performance RADIUS billing solution that runs on Linux and Windows, comes with automated installer, backup system, lifetime of upgrades and bug fixes and integration with WHMCS billing solution.
Shareware, Updated 5 October 2016
User rating
Downloads
631
Last week
1

13.85 MB
ZipEnable 4.0.3 32x32 pixels icon ZipEnable 4.0.3
ZipEnable offers fine-grained management of IIS 6.0 built-in HTTP compression for reduced bandwidth, faster pages, and more efficient Windows 2003 Web servers. Static and dynamic compression for (X)HTML, ASP.Net, JavaScript, CSS, ColdFusion, and PHP
Demo, Updated 24 October 2013
User rating
Downloads
934
Last week
1

7.44 MB
Buy
WinAgents TFTP Server 4.1.0.577 32x32 pixels icon WinAgents TFTP Server 4.1.0.577
WinAgents TFTP Server for Windows is a full-service TFTP server realized as a Windows service. Using WinAgents TFTP Server, you can make reserve copies of device settings, update flash images, store sound files for IVR systems and do many other thing
Shareware, Updated 23 August 2012
User rating
Downloads
1,944
Last week
1

11.51 MB
Buy
Active Directory Command Centre 0.96A 32x32 pixels icon Active Directory Command Centre 0.96A
Active Directory Command Centre is a tool that lets the administrator easily create/modify/remove and export active directory objects.
Freeware, Updated 17 May 2013
User rating
Downloads
617
Last week
1

0.67 MB
File Smitter 0.60 32x32 pixels icon File Smitter 0.60
File Smitter finds files and warns users about them/or deletes files when they are found in certain locations, these tasks can be done silently or users can be informed of the files that have been located. File Smitter is aimed at a network environme
Freeware, Updated 10 January 2013
User rating
Downloads
296
Last week
1

0.58 MB
BigAnt Communication Server 2.92 32x32 pixels icon BigAnt Communication Server 2.92
Create a secure and stable instant messaging system with BigAnt Communication Server. The administrative levels of Communication Server is particular designed for business use. Easy for maintenance and with advanced features.
Shareware, Updated 19 April 2021
User rating
Downloads
734
Last week
1

20.08 MB
Buy
Results: 61-87 of 87