Servers
Filters
Categories
Top downloads
- Opera Mini for Java ...
- Windows 7 Service Pa...
- Windows Installer Cl...
- Freegate Professiona...
- UC Browser for Java ...
- Plants Vs. Zombies 3.1
- PlayStation Portable...
- Trojan Remover 6.9.6...
- Universal Virus Snif...
- SmartSniff 2.30
- HDD Unlock 4.2
- 3DP Net 21.01
- FormatFactory 3.2.0
- Cool Edit Pro 2.1
- Kindle for PC 2.7.70978
Recommended downloads
| | | |
| OPSEC is a professional trusted emailing solution designed to send highly encrypted email and attachments without ever touching an SMTP server. Covert and reliable, OPSEC ensures online privacy. | The IIS Backup Utility enables you to backup all your IIS settings, including the complete list of web sites and all associated virtual paths and permissions, to an XML file. This XML file can then be used to selectively restore the sites. POP3 too. | |
| Download here Buy full version | Download here Buy full version |
Servers
Sort by:
Subcategories:
- Firewall / Proxy (39)
- FTP (25)
- Mail (44)
- Other servers (7)
- Server tools (58)
- Web (15)
Create Outlook Exchange profiles automatically for Outlook 97 through 2016
Commercial,
Updated 29 April 2016
Downloads
991
991
Last week
2
2
AXIGEN-a complete messaging solution for Windows XP/Server 2003;offers (E)SMTP,POP3,IMAP,We bmail,Groupware,advanced security,Microsoft® Exchange ActiveSync®,LDAP & Active Directory synchronization,cent ralized Web/CLI Admin,free technical support.
Shareware,
Updated 21 April 2010
Downloads
375
375
Last week
2
2
Titan FTP Server is a powerful secure multi-threaded File Transfer Server for Windows. Features secure file transfers using SFTP, SSL, Virtual Folders, file & directory permissions, disk quotas, UL/DL ratios, bandwidth throttling.
Shareware,
Updated 22 February 2014
Downloads
1,436
1,436
Last week
2
2
Proxy Log Analyzer is a tool that allows you to analyze and quickly generate useful reports on Internet connection usage based on data from logs created by Microsoft Proxy Server 2.0 or Microsoft ISA Server log files. With Proxy Log Analyzer you c
Shareware,
Updated 24 March 2019
Downloads
1,349
1,349
Last week
2
2
AXIGEN Mail Server Office Discount - an affordable mail server, providing (E)SMTP/POP3/IMAP4/W ebmail services for 15 users and domains, centralized Web/CLI Admin, 24/7 FREE support. It runs on Windows, Linux, FreeBSD, NetBSD, OpenBSD, Solaris.
Shareware,
Updated 8 October 2008
Downloads
752
752
Last week
2
2
Courier Mail Server is an e-mail server for office and home networks. Compact, easy to configure and usage, contains Web and SOCKS servers. It will help you to quickly arrange e-mail exchange in local network and Internet.
Shareware,
Updated 15 March 2017
Downloads
918
918
Last week
2
2
Bluetooth server application, that will help you get more customers! Send welcome message (picture/text/video( audio) to all bluetooth devices in range. Provide to users all information about your products! Allow user interaction to server!
Shareware,
Updated 20 October 2015
Downloads
583
583
Last week
2
2
SMTP server program to send email messages without help of your ISP, directly from your local PC to recipient mailboxes and use your favorite email client along with this software the way you used to do it before.
Shareware,
Updated 25 November 2013
Downloads
2,698
2,698
Last week
2
2
IIS Backup 2.0.8.5
If you were to think about the role of e-commerce nowadays, then you will soon realize that you simply cannot afford to have your websites offline for too long. Every minute your websites are offline or worse, partially working, you will lose traffic
Shareware,
Updated 29 August 2026, Reviewed 26 July 2012
Downloads
1,144
1,144
Last week
2
2
KernSafe iStorage Server is high availability and high performance iSCSI SAN software for Microsoft Windows (both commercial and free versions are available).
Shareware,
Updated 25 August 2025
Downloads
458
458
Last week
1
1
With Abaiko Disk Space Monitor the news that there is not enough space on the disk will not take you by surprise in the worst time any more and you will no longer have to worry about it. The tool can monitor disks of any types your server support.
Shareware,
Updated 9 July 2026
Downloads
186
186
Last week
1
1
The TFTP Server TFTPDWIN software is a multithreaded TFTP protocol server for Windows 98/Me/2000/XP/2003. It is compatible with RFC 1350, RFC 2347, RFC 2348 and RFC 2349. Additionally the TFTP Server TFTPDWIN packet includes a TFTP client program.
Shareware,
Updated 21 July 2014
Downloads
472
472
Last week
1
1
High performance RADIUS billing solution that runs on Linux and Windows, comes with automated installer, backup system, lifetime of upgrades and bug fixes and integration with WHMCS billing solution.
Shareware,
Updated 5 October 2016
Downloads
631
631
Last week
1
1
ApHeMo is an Apache web server intrusion detection program that provides access to copious log files across several different types of categories. Non-issues can be filtered out.
Freeware,
Updated 17 April 2023, Reviewed 31 May 2015
Downloads
681
681
Last week
1
1
WinAgents TFTP Server for Windows is a full-service TFTP server realized as a Windows service. Using WinAgents TFTP Server, you can make reserve copies of device settings, update flash images, store sound files for IVR systems and do many other thing
Shareware,
Updated 23 August 2012
Downloads
1,942
1,942
Last week
1
1
Create a secure and stable instant messaging system with BigAnt Communication Server. The administrative levels of Communication Server is particular designed for business use. Easy for maintenance and with advanced features.
Shareware,
Updated 19 April 2021
Downloads
734
734
Last week
1
1
SyncTables copies database tables between MySQL/SQLServer/Acce ss. Table structure and data is copied using UTF8. An http-tunnel connects to web-databases. Oneway sync transfers only changed records from source to destination.
Shareware,
Updated 23 November 2012
Downloads
367
367
Last week
1
1
LinkDeny stops content leechers from stealing bandwidth and gives the IIS administrator total control over access to sensitive, private or copyrighted files and downloads. Start defending your IIS Web site today! Now with 7.x and 64-bit Support!
Demo,
Updated 24 October 2013
Downloads
591
591
Last week
1
1
ZipEnable offers fine-grained management of IIS 6.0 built-in HTTP compression for reduced bandwidth, faster pages, and more efficient Windows 2003 Web servers. Static and dynamic compression for (X)HTML, ASP.Net, JavaScript, CSS, ColdFusion, and PHP
Demo,
Updated 24 October 2013
Downloads
934
934
Last week
1
1
CheckQuota is the professional monitor program for directories. If a directory exceeds a specified limit CheckQuota sends an mail alert and can lock the write access for specified users or groups.
Shareware,
Updated 17 January 2011
Downloads
518
518
Last week
1
1
DWebPro is an application conceived for distributing dynamical web sites on CD/DVD. It's distributed under a free license for non-commercial use. It supports PHP, Perl, Python, Ruby, ASP 3.0 Classic, ASP.Net, MySQL, SQLite, Firebird and PostgreSQL.
Commercial,
Updated 19 January 2016
Downloads
964
964
Last week
1
1
Port80's httpZip Microsoft IIS Web server software accelerates sites, speeds up Web-based apps, and reduces bandwidth costs dramatically. HTTP compression shrinks the size of common Web files safely and automatically provides browser compatibility.
Demo,
Updated 30 September 2014
Downloads
1,291
1,291
Last week
1
1
By telling you where your web site visitors come from, which pages are most popular, and which search engine phrases brought visitors to your web site, you can make your site a more effective sales machine.
Shareware,
Updated 1 January 2026
Downloads
883
883
Last week
1
1
ProjectForum is a professional-grade, full-featured and secure workgroup Wiki server that makes it easy for a team of people to collaborate. It is entirely self-contained and hassle-free to install and use.
Commercial,
Updated 1 August 2016
Downloads
1,102
1,102
Last week
1
1
ServerMask obscures the identity of a Web server by removing signs that you are running IIS. HTTP responses are camouflaged to combat hacker fingerprinting. Anti-reconnaissance confuses hackers and makes it likely they will try the wrong exploits.
Demo,
Updated 24 October 2013
Downloads
1,304
1,304
Last week
1
1
The simple yet powerful DNS server For Windows. With Simple DNS Plus you can hosts your own domain name, Or simply speed up Internet access by running your own DNS server.
Shareware,
Updated 13 October 2023
Downloads
5,289
5,289
Last week
1
1
Windows X Server, Run Linux and Unix on Windows Desktop. This powerful software package provides a cost-effective way to transform your PC into a powerful X-Windows workstation. All that you need to run remote Unix and X-applications is included.
Shareware,
Updated 25 September 2015
Downloads
1,287
1,287
Last week
1
1
PortMarshaller is a software-based TCP/IP port forwarder and network administration service. The software accepts connections on a particular TCP port, and establishes connections to a different TCP port to fulfill requests.
Shareware,
Updated 24 July 2017
Downloads
397
397
Last week
1
1
Stream live and pre-recorded audio over the web with BroadWave streaming audio server. Create your own radio station and broadcast events for listeners over the Internet. It handles all the technical details of serving audio so it can be played in
Shareware,
Updated 20 January 2026
Downloads
3,183
3,183
Last week
1
1
A generic multi-user knowbase with strong search and scalability features.
Shareware,
Updated 21 October 2014
Downloads
315
315
Last week
1
1
