Servers
Filters
Categories
Top downloads
- Opera Mini for Java ...
- Windows 7 Service Pa...
- Plants Vs. Zombies 3.1
- Trojan Remover 6.9.6...
- Windows Installer Cl...
- UC Browser for Java ...
- PlayStation Portable...
- Freegate Professiona...
- Cool Edit Pro 2.1
- 3DP Net 21.01
- FormatFactory 3.2.0
- Winstep Nexus 25.2
- Kindle for PC 2.7.70978
- aSc TimeTables 2025....
- Grand Theft Auto 4 P...
Recommended downloads
| | | |
| The IIS Backup Utility enables you to backup all your IIS settings, including the complete list of web sites and all associated virtual paths and permissions, to an XML file. This XML file can then be used to selectively restore the sites. POP3 too. | OPSEC is a professional trusted emailing solution designed to send highly encrypted email and attachments without ever touching an SMTP server. Covert and reliable, OPSEC ensures online privacy. | |
| Download here Buy full version | Download here Buy full version |
Servers
Sort by:
Subcategories:
- Firewall / Proxy (52)
- FTP (35)
- Mail (51)
- Other servers (15)
- Server tools (79)
- Web (26)
WinAgents TFTP Server for Windows is a full-service TFTP server realized as a Windows service. Using WinAgents TFTP Server, you can make reserve copies of device settings, update flash images, store sound files for IVR systems and do many other thing
Shareware,
Updated 23 August 2012
Downloads
1,943
1,943
Last week
1
1
Log Monitor Export: an all-in-one utility for local or remote binary or text log file monitoring at an attractive worth! Collects binary or text log files records, monitors binary or text log files and sends notifications about occurrences in log f
Shareware,
Updated 24 September 2026
Downloads
1,518
1,518
Last week
1
1
High performance RADIUS billing solution that runs on Linux and Windows, comes with automated installer, backup system, lifetime of upgrades and bug fixes and integration with WHMCS billing solution.
Shareware,
Updated 5 October 2016
Downloads
631
631
Last week
1
1
SQL Runner is a small utility that lets you store and run SQL scripts against MySQL servers. It lets you build Script Sets that contain as many SQL scripts as you want. Each script can also contain tests to check if the fix is needed.
Freeware,
Updated 24 October 2026
Downloads
395
395
Last week
1
updated 1
BigAnt corporate messaging server works with BigAnt office messenger client program based on the IM server/client principle. It is for company to set up your own private messaging network without having to use and depend on public IM servers.
Shareware,
Updated 19 April 2021
Downloads
645
645
Last week
1
1
The TFTP Server TFTPDWIN software is a multithreaded TFTP protocol server for Windows 98/Me/2000/XP/2003. It is compatible with RFC 1350, RFC 2347, RFC 2348 and RFC 2349. Additionally the TFTP Server TFTPDWIN packet includes a TFTP client program.
Shareware,
Updated 21 July 2014
Downloads
472
472
Last week
1
1
Click and run server database for the network multi user version of sqlDESKTOP. Up to 20 users can connect to sqlDESKTOPserver. sqlDESKTOPserver is for non IT professional. You have just to click: click to start, click to back up, click to stop etc.
Freeware,
Updated 27 September 2009
Downloads
123
123
Last week
1
1
KernSafe iStorage Server is high availability and high performance iSCSI SAN software for Microsoft Windows (both commercial and free versions are available).
Shareware,
Updated 25 August 2025
Downloads
458
458
Last week
1
1
Downloads
330
330
Last week
1
1
An enterprise-wide electronic document management software solution, which simplifies PDF creation in one flexible and easy-to-maintain server-side process. The software offers everyone in your organization the ability to create and edit their PDF.
Commercial,
Updated 22 December 2011
Downloads
187
187
Last week
1
1
Broadcast any streaming audio from your PC with BroadWave by NCH Software. Broadcast live audio or create a podcast. Broadcast Pre-recorded audio or stream audio recordings that are in wav, mp3, wma, aiff and many other formats.
Shareware,
Updated 20 January 2026
Downloads
206
206
Last week
1
1
CodeTwo Exchange Sync enables automatic synchronization of various Microsoft Exchange Server folders. It offers extended syncing options to Exchange Server users , e.g. synchronizing Public Folders with personal mailboxes or handhelds.
Shareware,
Updated 22 October 2013
Downloads
210
210
Last week
1
1
SimpleIPC is a development platform which allows you to have some of your application's work performed in an external process. If there is a process crash, it will be one of the external processes, rather than your app. SimpleIPC uses .NET Remoting.
Demo,
Updated 10 February 2010
Downloads
176
176
Last week
1
1
SimpleIPCExpress lets you host unstable code in a separate process. You can write most of your code in scripting. Your client can be Java, so its an easy way to interop from Java to .NET. It also helps you add multithreading to MS Office apps.
Freeware,
Updated 10 February 2010
Downloads
191
191
Last week
1
1
With Abaiko Disk Space Monitor the news that there is not enough space on the disk will not take you by surprise in the worst time any more and you will no longer have to worry about it. The tool can monitor disks of any types your server support.
Shareware,
Updated 9 July 2026
Downloads
186
186
Last week
1
1
Downloads
354
354
Last week
1
1
Downloads
256
256
Last week
1
1
Say, b-bye to long and complex commands that you as an administrator often use to manage Active Directory objects. Use graphical user interface of Active Directory Manager for all Active Directory management related tasks without using commands.
Shareware,
Updated 29 November 2013
Downloads
202
202
Last week
1
1
Wild media server (UPnP, DLNA, HTTP) - program, which provides media resources (photographs, audio and video files) on your computer to other UPnP (DLNA) devices in the home network.
Shareware,
Updated 18 April 2023
Downloads
1,568
1,568
Last week
1
1
A powerful iSCSI target and iSCSI boot server with built-in DHCP, TFTP server software for Windows. that allows you quickly convert any Windows machine became an Multi-Target, Multi-LUN, Multi-Connection Diskless Boot iSCSI SAN Server.
Shareware,
Updated 13 October 2016
Downloads
132
132
Last week
1
1
SANDeploy Server is a powerful iSCSI target software for Microsoft Windows, that allows you quickly convert any Windows machine became an Multi-Target, Multi-LUN, Multi-iSCSI SAN in less than 1 minute.
Shareware,
Updated 13 October 2016
Downloads
148
148
Last week
1
1
Business decisions can be made a great deal faster, if you have a reliable video conferencing server at your disposal to hold video meetings whenever necessary. TrueConf Server makes this possible, either over a LAN or the Internet.
Shareware,
Updated 25 April 2019
Downloads
592
592
Last week
1
1
Air Playit is free audio video streaming software for streaming any video and audio to iPhone, iPad, iPod touch and Android via WiFi, 3G or 4G network.Personal cloud to Wireless stream and download 320 different video audio formats to mobile devices.
Freeware,
Updated 24 August 2011
Downloads
215
215
Last week
1
1
Floating License Server runs as a service on Windows XP, Windows 7, Windows Server 2003 and Windows Server 2008. Since it is Java based it runs on Linux and UNIX operating systems.
Freeware,
Updated 1 October 2018
Downloads
390
390
Last week
1
1
JSCAPE MFT Gateway is a reverse proxy and load balancer with support for virtually any UDP or TCP based protocols including FTP/S, SFTP, SSH, IMAP, SMTP, POP3, HTTP/S, MySQL and more.
Shareware,
Updated 23 January 2015
Downloads
75
75
Last week
1
1
The ALLMediaServer is a complete media center to help view your favorite movies, dig into one of your popular TV shows, listen to music or view your holiday pictures more easily. Add your complete media library into ALLMediaServer and then view your
Freeware,
Updated 19 July 2022, Reviewed 24 February 2015
Downloads
419
419
Last week
1
1
A small, fast, reliable and easy to use tool for administrators to make his daily work more easier. It can control all services in your LAN, run service or programs in your LAN on time ,and need not to login logout one by one computer!
Shareware,
Updated 13 December 2015
Downloads
494
494
Last week
1
1
AdSysNet Active Directory Reporter is simple centralized application that helps the Active Directory Administrators to track the users successful and failure logins with exact reason. The application supports multiple domains in centralized install.
Shareware,
Updated 6 March 2015
Downloads
429
429
Last week
1
1
Downloads
323
323
Last week
1
1
XMail is an intranet and Internet mail server featuring an ESMTP server, POP3 server, finger server, TLS support for SMTP and POP3 (both server and client side), multiple domains, no need for users to have a real system account ...
Freeware,
Updated 21 November 2010
Downloads
636
636
Last week
1
1
