Filters
Categories
Top downloads
- Opera Mini for Java ...
- Windows 7 Service Pa...
- Plants Vs. Zombies 3.1
- Windows Installer Cl...
- Trojan Remover 6.9.6...
- UC Browser for Java ...
- Freegate Professiona...
- PlayStation Portable...
- Cool Edit Pro 2.1
- FormatFactory 3.2.0
- Winstep Nexus 25.2
- 3DP Net 21.01
- Grand Theft Auto 4 P...
- aSc TimeTables 2025....
- Kindle for PC 2.7.70978
Recommended downloads
| |
| Free Universal Database Manager and SQL Client. Eclipse-based application, supports MySQL, PostgreSQL, Oracle, DB2, MSSQL, Sybase, Derby and any database which has JDBC driver. |
| Download here |
Other
Sort by:
The BKPing v3.0 .NET class collection contains Ping and associated utility classes for pinging one or more remote hosts. Documentation and examples of use in C# and VB.NET are also provided. Per Developer and Source Code Licensing are available.
Demo,
Updated 3 December 2005
Downloads
312
312
Last week
1
1
Use VB 5/6 as well as all the languages of .NET (like C#, VB.NET and J#) to connect to various databases including Oracle, MS SQL Server, MySQL, Jet and more using ADO. Develop reliable and easy-to-use database applications in no time at all!
Shareware,
Updated 8 January 2023
Downloads
355
355
Last week
1
1
Common Gateway Software (CGI) creation. Interactive web forms. Mail the form content or the entire page. Attach a file and send. Multi-form input or single click submission. Ideal for online order, feedback, subscriptions, etc. CGI on your server.
Commercial,
Updated 15 March 2016
Downloads
415
415
Last week
1
1
ActiveX component for converting text and HTML from one character encoding to another. Supports all western languages, Chinese, Japanese, Korean, Hebrew, Arabic, Thai, Vietnamese, Russian, Cyrillic, Greek, Unicode, utf-8 and more.
Shareware,
Updated 23 February 2010
Downloads
812
812
Last week
1
1
ActiveX SMTP / POP3 Email Component with S/MIME for signed and encrypted mail, attachments, HTML mail, Auto-Zip and Unzip attachments, XML import and export, SMTP authorization, Outlook integration, distribution lists, internationalized, mail-merge..
Shareware,
Updated 16 May 2012
Downloads
848
848
Last week
1
1
S/MIME .NET assembly providing the ability to S/MIME encrypt or digitally sign files or data. Also decrypt and validate / authenticate S/MIME messages, data, or files. Also provides general MIME message building and decomposition capability.
Shareware,
Updated 17 May 2012
Downloads
316
316
Last week
1
1
Email Visual C++ Library for SMTP / POP3 with S/MIME for signed and encrypted mail, attachments, HTML, Auto-Zip and Unzip attachments, XML import and export, SMTP authorization, Outlook integration, distribution lists, internationalized, mail-merge
Shareware,
Updated 16 October 2011
Downloads
804
804
Last week
1
1
A powerful POP3 / SMTP email client specifically designed to be used in ASP Web applications. Send mail (SMTP) , read mail (POP3), attachments, HTML, S/MIME, XML import / export, charset conversion, distribution lists, mail-merge, filtering, more...
Shareware,
Updated 23 February 2010
Downloads
1,099
1,099
Last week
1
1
An affordable, advanced, feature-rich Zip ActiveX compression component that can satisfy your application's file and data compression needs. Includes file and in-memory Zip and Unzip, AES encryption, Zip password-protection, self-extract, more...
Shareware,
Updated 12 March 2011
Downloads
497
497
Last week
1
1
An affordable, advanced, feature-rich Zip .NET compression component that can satisfy all your application's file and data compression needs. Includes file and in-memory Zip and Unzip, AES encryption, Zip password-protection, self-extract, more...
Shareware,
Updated 15 April 2010
Downloads
332
332
Last week
1
1
An affordable, advanced, feature-rich Zip Compression Visual C++ Library that can satisfy your application's file and data compression needs. Includes file and in-memory Zip and Unzip, AES encryption, Zip password-protection, self-extract
Shareware,
Updated 15 May 2012
Downloads
982
982
Last week
1
1
Cryptocx is a PGP and AES compatible encryption component designed for use in any modern development environment. Cryptocx encrypts and decrypts data using standards compliant algorithms to make sure that your data is completely secured.
Demo,
Updated 1 July 2018
Downloads
303
303
Last week
1
1
Active X Email Components - SMTP (RFC 821), POP3 (RFC 1725) and MIME (RFC 1341) objects. BUILT IN SMTP/POP3/SOCKS PROXY SUPPORT, ESMTP AUTHENTICATION, STANDARD MIME ENCODING/DECODING,SM TP ENVELOPE, FULL SUPPORT FOR MULTIPART MESSAGES.
Shareware,
Updated 3 December 2005
Downloads
221
221
Last week
1
1
Cub Editor is an MS Access Report formatting wizard that allows MS Access developers, or end-users to easily create or modify attractive report layouts based on existing tables or queries. Looks like the MS Access report wizard, only it's better.
Shareware,
Updated 21 May 2015
Downloads
365
365
Last week
1
1
The ndDataForm allows any programmer with an ActiveX compliant development environment or document and with minimum knowledge of coding or database skills to create complete database applications in minutes, anywhere, anytime.
Shareware,
Updated 2 December 2005
Downloads
246
246
Last week
1
1
Datagen makes it possible to insert meaningful testdata into any database you can connect to with ADO.
Shareware,
Updated 6 September 2016
Downloads
290
290
Last week
1
1
Developer Spell Check Engine for Microsoft Access helps deliver polished projects by providing design-mode spell checking. Check everything the end-user will see: MsgBoxes, Captions, StatusBarText, ControlTipText, Forms, Reports, Code Modules, etc.
Shareware,
Updated 7 February 2014
Downloads
411
411
Last week
1
1
Dexter is an invaluable time saving Add-in providing automatic code completion for all Microsoft development environments. NilgiriHouse.com - useful shareware for programmers using Microsoft development tools.
Shareware,
Updated 30 November 2014
Downloads
441
441
Last week
1
1
Manipulate colors preferences and logos. Fast and accurate rescale routines. Object Viewer allows viewing, printing and exportation of your data. Set individual security rights at runtime. Manage user ID, Passwords and object rights.
Shareware,
Updated 3 December 2005
Downloads
266
266
Last week
1
1
An enhanced AniGif ActiveX control can display a graphic from animated or static Gif files and provides extended information about the animation.
Demo,
Updated 8 December 2014
Downloads
328
328
Last week
1
1
Powerful software tool used for an application code protection from reverse engineering, analysis and modifications, based on a brand new metamorphing code transformation technology, that provides with strong software security.
Shareware,
Updated 28 February 2006
Downloads
737
737
Last week
1
1
FastTextSearch/IB is unique solution for the searching textual information in the Interbase database. Indexing an unlimited amount string and textual memo fields.
Shareware,
Updated 16 April 2011
Downloads
260
260
Last week
1
1
FuzzySearch library is an approximate string matching concerns to find patterns in texts in presence of "mismatches" or "errors".
Shareware,
Updated 16 April 2011
Downloads
344
344
Last week
1
1
GWD Text Editor is a powerful shareware text for Windows. Features include configurable syntax highlighting, ANSI C compatible macro language, projects (IDE for Borland C++ and Java), plug-ins, FTP client, keystroke macros...
Shareware,
Updated 2 October 2025
Downloads
724
724
Last week
1
1
WinHelp file authoring tool for Word for Windows. Use Windows Help files for your manuals~Designed for user friendliness.~~Autom atically generates a top level Table of Contents with Hypertext jumps to topics already in place.
Shareware,
Updated 27 August 2022
Downloads
272
272
Last week
1
1
HelpWriter is an help file editor.You can easy create help files and content files.
Shareware,
Updated 2 December 2005
Downloads
257
257
Last week
1
1
Quick and powerful HTML, XHTML, CSS and script editor. You can instantly create and edit HTML, XHTML, CSS and scripts, validate, reuse, navigate and format your code. Convenient interface and tools let you increase productivity and save time.
Shareware,
Updated 6 November 2013
Downloads
227
227
Last week
1
1
Create image maps for your website with this easy-to-use tool from Multimedia Australia. The image map coordinates can be copied to the clipboard for insertion into your favourite text editor.
Demo,
Updated 25 October 2012
Downloads
862
862
Last week
1
1
The Inzomia Web Edition Trial enables you to quickly test functionality such as seamless Pan & Zoom and Fullscreen view on your website images.
Demo,
Updated 23 February 2022
Downloads
265
265
Last week
1
1
JLaunch is a lightweight executable used to launch Java applications directly, without the need for batch files with DOS boxes popping up and distracting the user. JLaunch will give your Java application a professional, clean finish.
Shareware,
Updated 11 September 2015
Downloads
378
378
Last week
1
1
