Filters
Categories
Top downloads
- Opera Mini for Java ...
- Windows 7 Service Pa...
- Windows Installer Cl...
- Plants Vs. Zombies 3.1
- UC Browser for Java ...
- Trojan Remover 6.9.6...
- Freegate Professiona...
- PlayStation Portable...
- HDD Unlock 4.2
- Cool Edit Pro 2.1
- 3DP Net 21.01
- SmartSniff 2.30
- UC Browser for Symbi...
- Grand Theft Auto 4 P...
- Universal Virus Snif...
Recommended downloads
| |
| The IIS Backup Utility enables you to backup all your IIS settings, including the complete list of web sites and all associated virtual paths and permissions, to an XML file. This XML file can then be used to selectively restore the sites. POP3 too. |
| Download here Buy full version |
Server tools
Sort by:
WinAgents TFTP Server for Windows is a full-service TFTP server realized as a Windows service. Using WinAgents TFTP Server, you can make reserve copies of device settings, update flash images, store sound files for IVR systems and do many other thing
Shareware,
Updated 23 August 2012
Downloads
1,943
1,943
Last week
1
1
High performance RADIUS billing solution that runs on Linux and Windows, comes with automated installer, backup system, lifetime of upgrades and bug fixes and integration with WHMCS billing solution.
Shareware,
Updated 5 October 2016
Downloads
631
631
Last week
1
1
BigAnt corporate messaging server works with BigAnt office messenger client program based on the IM server/client principle. It is for company to set up your own private messaging network without having to use and depend on public IM servers.
Shareware,
Updated 19 April 2021
Downloads
645
645
Last week
1
1
The TFTP Server TFTPDWIN software is a multithreaded TFTP protocol server for Windows 98/Me/2000/XP/2003. It is compatible with RFC 1350, RFC 2347, RFC 2348 and RFC 2349. Additionally the TFTP Server TFTPDWIN packet includes a TFTP client program.
Shareware,
Updated 21 July 2014
Downloads
472
472
Last week
1
1
